Hotfix para Xoops 2.2

Una vulnerabilidad que permite ver el usuario y password de la base de datos fue corregida en la recientemente lanzada versión de Xoops 2.2.

También se corrigen algunas definiciones del idioma para el módulo del sistema.

El parche es de apenas 8kb y hay que aplicarlo de forma urgente. Como siempre en las Descargas.