Virus Santy A, vulneravilidades en phpbb antes del 2.0.11

Pues si, este virus afecta a los foros phpbb anteriores a la versión 2.011, es inofensivo para los usuarios que visitan los foros ya que ataca a nivel de servidor aprovechando una vulnerabilidad del viewtopic.php, el virus sobrescribe todos los archivos .html, .php, .asp, .phml, etc por unos que señalan que ha infectado la página, etc.

Más información: http://www.vsantivirus.com/santy-a.htm.

Si usáis phpbb anterior a 2.011 ya sabéis lo que toca