PHP-Nuke 7.5 Final PHP-Nuke Liberado

Acaba de liberarse la versión 7.5 Final de PHP-Nuke, el fantástico sistema de creación de portales, ideal para que tengas tu propia página en muy pocos pasos y sin necesidad de saber programar.

PHP-Nuke puede ser instalado en un servidor en cuestión de minutos y administrarlo cómodamente desde nuestro navegador, desde donde podremos controlar totalmente el site, permitiendo subir, editar y borrar noticias, crear directorios al estilo Yahoo!, foros de discusión, temas, y todo lo que se nos pase por la cabeza.
Un programa revolucionario que está cambiando la publicación de contenidos sobre Internet, permitiendo su total democratización.
Podemos destacar del mismo la inclusión de un completísimo sistema de personalización, que permite a los usuarios sucritos, eliminar los banners, ocultar o mostrar bloques determinados y permitir el acceso a determinados módulos.
(más…)

PHP-Nuke Patched 2.6

Chatserv dispone del PHP-Nuke Patched 2.6. El paquete de parches disponible para las versiones más recientes de PHP-Nuke. De 6.0 a 7.5.
Podéis conseguir los parches desde www.nukeresources.com.

El PHP-Nuke Patched 2.6 de ChatServ es del 11/05/04. Lo recomendamos para todos los usuarios con versiones de PHP-Nuke Oficiales, o 100% compatible con las Oficiales (por ejemplo la ET).

Google evoluciona a GoogleBot

Google le ha puesto las pilas a su crawler “GoogleBot”, que está comenzando a rastrear los sites a mucha mayor velocidad y con más profundidad que nunca, lo que ha desatado todo tipo de rumores. En diversos foros de Internet se está hablando de ello. Google ha incrementado sustancialmente la potencia de su motor “GoogleBot”, especializado en rastrear páginas.

De hecho y según parece en algunos casos el exceso de celo de GoogleBot ha conseguido incluso tumbar durante su exploración las webs que recorre.

(más…)

Han atacado PostNuke.com

Recientemente se ha publicado una noticia importante para todos los usuarios que hayan descargado el paquete Postnuke 0.750 desde postnuke.com entre el Domingo (24.Oct) a las 23:50 GMT hasta el Martes (26.Oct) a las 8:30 GMT.

Según comunica el Equipo de Seguridad de Postnuke, un grupo de hackers hackearon sus sistema de descargas sustituyendo la dirección de descarga del paquete Postnuke 0.750 por uno modificado.

Este error NO afecta al paquete Postnuke 0.750 descargado desde postnuke.com en fechas diferentes a las indicadas.

Vulnerabilidad:
Ataque hacker al software de descarga pafiledb. El objetivo fue cambiar la dirección de descarga del archivo Postnuke-0.750.zip por uno modificado.

(más…)

Página 1 de 212