¿Has migrado tu a un y te ha aparecido este error?:

Warning! caching broken! The script advanced-cache. could not load -cache-phase1..

Please edit /home/****/public_html/*****/wp-content/advanced-cache.php and make sure the path to /home/****/public_html/*****/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct…

No te preocupes. Este es un error común en sitios WordPress que han sido migrados a un nuevo alojamiento. Sin mas podrías volverte loco cambiando permisos, borrando caches, lineas e , etc. Hagas lo que hagas no puedes desactivar el plugin WP Super Cache, ni entrar a los ajustes. Empiezas a desesperarte. Son esos que no te esperas y que te los encuentras, pues como en nuestro caso, por casualidad al hacer la migración de mis blogs. Pero no te preocupes. La solución, como casi siempre, es mucho mas fácil de lo que cabe pensar.

Para reparar este error, lo único que tienes que hacer es eliminar el fichero wp-content/advanced-cache.php

Ya está. Como en la instalación de WordPress no esperes mas pasos. Esto hará que WP Super Cache se reconfigure y vuelva a funcionar, eso si, luego entra a revisar los ajustes por si no está todo como lo dejaste, pero eso ya son dos minutos. Por si tienes dudas aquí te enseño como configurar WP Super Cache.